What are the system requirements for stashcat?

ClientMinimum version
iOS-App (V. 3.22.0)iOS 12.0
Android-App (V. 3.22.0)Android 5.0
Desktop-Client Windows (V. 3.22.0)Windows 7
Desktop-Client Mac (V. 3.22.0)Mac OS X 10.11 (El Capitan)
Web-Client (V. 3.22.0)Depending on the browser. In general, the latest version of the most popular browsers should be used, Internet Explorer is only supported in version 11.
Applications, Apps and ClientsGeneralUsers